QUANTUM FUSION CLAN
https://www.quantumfusionclan.com/community/

No Sound On PC
https://www.quantumfusionclan.com/community/viewtopic.php?f=13&t=5012
Page 1 of 1

Author:  ~QF~Chips [ Fri Mar 06, 2015 4:42 pm ]
Post subject:  No Sound On PC

Awhile back my PSU went to shit. I replaced it, but now I have no sound. Neither the front headphone jack or the rear speak jack works. The sound card is actually built into the motherboard. I have uninstalled and reinstalled RealTek Audio, updated the driver, etc. etc.

Does ANYONE have any ideas? If it is fried, then I will likely just get a new motherboard as well as a processor to speed things up a bit.

Author:  ~QF~Azmodi [ Fri Mar 20, 2015 3:03 pm ]
Post subject:  Re: No Sound On PC

This is a stupid question but, are you sure that everything is on and pluged in. Just because you have the volume all the way up to 100% and you hear 10% sound don't mean all is good. You have to turn it up to 1000% then you can hear 100% of the sound. LOL

Sounds like the PSU toasting hurt your audio output. New mobo and cpu time.

Author:  =QF=Maniac [ Thu Mar 26, 2015 11:42 am ]
Post subject:  Re: No Sound On PC

Quote:
Awhile back my PSU went to shit. I replaced it, but now I have no sound. Neither the front headphone jack or the rear speak jack works. The sound card is actually built into the motherboard. I have uninstalled and reinstalled RealTek Audio, updated the driver, etc. etc.

Does ANYONE have any ideas? If it is fried, then I will likely just get a new motherboard as well as a processor to speed things up a bit.
The PSU could have fried the integrated audio. The rear and front audio jacks are very finicky with power fluctuations and easily go dead.

The other possible thing is it could be an interruption between the newly installed PSU and the integrated audio.

Does your computer still generate "beeps" or beep codes as it powered on/off?

Author:  ~QF~Chips [ Thu Mar 26, 2015 2:17 pm ]
Post subject:  Re: No Sound On PC

Yes, it still generates the standard "beep".

This is the second PSU that I have installed. The first one I installed roughly 6 or 7 years ago.

I have a feeling it is time for a new motherboard.

Author:  Dave«Crimson» [ Sat Apr 11, 2015 10:24 pm ]
Post subject:  Re: No Sound On PC

Sounds like you need to get one of these....

[youtube]KOO5S4vxi0o[/youtube]

Author:  ~QF~Chips [ Wed Apr 15, 2015 3:31 pm ]
Post subject:  Re: No Sound On PC

Haha! Smartass...

Author:  Dave«Crimson» [ Thu Apr 16, 2015 8:26 pm ]
Post subject:  Re: No Sound On PC

Image

Page 1 of 1 All times are UTC-05:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/