It is currently Wed Nov 22, 2017 2:30 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Sep 14, 2008 8:44 pm 
Offline
Forum Administrator
Forum Administrator
User avatar

Joined: Thu Dec 13, 2007 10:41 pm
Posts: 2618
Xfire ID: Doofus77
Steam ID: QFManiac
PSN ID: None
Xbox ID: None
Location: Earth...dipshit!
Do you have trouble with your mic in TeamSpeak? Can you hear others but they cant hear you?

It seems to be a common error that either occurs randomly to microphones (especially if you updated your sound drivers). Mistress and I had the same thing happen recently, we could hear everyone but they couldnt hear us.

Here are some things you can try to make it work!




First thing to try:

Go to Control Panel and double click the Speech icon. A new window should pop open. On the bottom of that window you'll see a Microphone section with two buttons (one that says Audio Input... and Configure Microphone....) Click on the Audio Input button. Select use this audio input device, and from the pull down menu select Line in/Mic in. Click ok. Then click the Configure the Microphone button and go through the setup wizard.




Second thing to try (if your computer has a RealTek integrated sound device):

Go to Control Panel and double click the RealTek HD Sound Effect Manager (if you dont see it, then you dont have a RealTek integrated sound device, and skip to the next thing to try). Double click on it and a new window will pop up. Select the Mixer tab.
In the Mixer tab you'll see two sections "Playback" and "Record". In the "Record" section it should say "Line in/Mic In" in the pull down menu. Then you see a "Microphone" equalizer type thing with a image of a speaker at the bottom. If you see a speaker image with an X through it, it means your mic is muted. So just click it and it will unmute it, and then just click the Ok button.




Third and last thing to try:

As I found out, sometimes the newest sound drivers arent always the best for your computer. Usually the sound driver that came with your computer works flawlessly with your computers sound device. So you can try rolling back your sound driver. This is especially true if you have any RealTek integrated sound card.

How to roll-back your sound driver: Go to Control Panel, double click System. Select the Hardware tab. Click the Device Manager button. Select the "Sound, video, and game controllers" and expand the tree. Right-click on the sound card you use (if you have a RealTek card, right-click "RealTek High Definition Audio") and choose Properties. A new window will pop up, select the Driver tab.
In there you should see a button called "Roll Back Driver" ..... click it and it will roll-back your driver. You will most likely need to restart your computer.


After you restart your computer, go back to "First thing to try" and try it again ..... hopefully it should work!


:D

_________________
Image

Get ready to be triggered in your safe space bitch!


Top
   
PostPosted: Sun Sep 14, 2008 10:54 pm 
Offline
Clan Member
Clan Member
User avatar

Joined: Fri Jan 04, 2008 7:10 pm
Posts: 349
Location: Your killcam. Try harder next time!
I say kick it and/or throw it.
:lol: :lol: :lol:

_________________
Image
ImageImage


Top
   
PostPosted: Tue Oct 12, 2010 7:30 pm 
Offline
Allied Clan Member
Allied Clan Member
User avatar

Joined: Sat Jan 05, 2008 9:06 am
Posts: 19
I can not seem to connect in any way to the server. :(

_________________
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: Baidu [Spider] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron